Forum dédié au petit cabriolet Opel
 
AccueilAccueil  CalendrierCalendrier  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Autoradio Takara - branchement ISO [Résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
gilles44
Twintopiste en devenir !!!
Twintopiste en devenir !!!


Nombre de messages : 149
Age : 56
Localisation : LA Turballe
Motorisation : 1.4 essence
Couleur : Bleu métal
Finition : Cosmo
Date de livraison : 25/01/2005
Kilometrage : 160000
Date d'inscription : 03/07/2016

MessageSujet: Re: Autoradio Takara - branchement ISO [Résolu]   Ven 23 Juin 2017, 13:03

Sur mes photos
Non pas sur line out c'est une sortie pour ampli son.
La petites prise blanche (femelle) c'est le câble  antenne d'origine du véhicule resté en place.
La prise bleue (mâle) est la prise du bout de câble adaptateur antenne amplifié.
Un bout relié direct au poste et l'autre bout, la prise bleue avec la prise blanche de l'antenne du véhicule.
Le fil bleu de l'adaptateur câble amplifié est à relié au fil bleu de l'autoradio
J'ai acheté cet adaptateur d'antenne avec amplificateur intégré ne sachant pas sil le véhicule était déjà équipé d'une antenne amplifiée.
En conséquence je n'ai pas pris le risque de connecter le fil bleu du poste sur la prise origine du véhicule mais directement sur mon adaptateur d'antenne(le fil bleu avec un domino) c'est du 12 volts après la mise en tension de l'autoradio.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gilles44
Twintopiste en devenir !!!
Twintopiste en devenir !!!


Nombre de messages : 149
Age : 56
Localisation : LA Turballe
Motorisation : 1.4 essence
Couleur : Bleu métal
Finition : Cosmo
Date de livraison : 25/01/2005
Kilometrage : 160000
Date d'inscription : 03/07/2016

MessageSujet: Re: Autoradio Takara - branchement ISO [Résolu]   Dim 02 Juil 2017, 17:19

Salut,
T'es pas là en ce moment ?
j'ai terminé mon installation et installé une caméra de recul, c'est vraiment utile vu le manque de visibilité arrière que nous avons avec les tigra twintop.
j'ai installé l'écran à la place de celui d'origine vraiment super ! très bonne visibilité avec lignes de guidage.


Je ferais un tuto plus tard.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farkalan
Twintopiste en devenir !!!
Twintopiste en devenir !!!


Nombre de messages : 99
Date d'inscription : 15/01/2017

MessageSujet: Re: Autoradio Takara - branchement ISO [Résolu]   Dim 02 Juil 2017, 18:38

Salut !
Effectivement j'ai eu pas mal de choses à faire.
J'ai fait le branchement fil bleu avec fil bleu cable blanc sur antenne (avec adaptateur, il m'en fallait vraiment un à priori) et l'antenne fonctionne ! Smile
C'est tout bon pour moi.
Ah oui la camera de recul c'est une super idée, c'est vrai qu'on y voit quedal avec notre petite lucarne et c'est encore pire si on a le malheur de laisser le par-vent.
Je suis preneur si tu fais un petit tuto ! Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
angelo13
Membre d'or
Membre d'or
avatar

Nombre de messages : 709
Age : 60
Localisation : Salon de Provence
Motorisation : TTT Moteur 1.4 Cosmo 2005
Couleur : Grise
Finition : Nature
Date d'inscription : 06/12/2012

MessageSujet: Re: Autoradio Takara - branchement ISO [Résolu]   Dim 02 Juil 2017, 22:46

:photo: superbe
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farkalan
Twintopiste en devenir !!!
Twintopiste en devenir !!!


Nombre de messages : 99
Date d'inscription : 15/01/2017

MessageSujet: Re: Autoradio Takara - branchement ISO [Résolu]   Mar 04 Juil 2017, 19:25

Salut, Bon .. j'ai décidément la poisse.
l'autoradio a cessé de fonctionner du jour au lendemain.
J'ai rebranché l'ancien et ca fonctionne pas non plus.
Niveau cablage tout est bon. Le fusible derriere l'autoradio est bon aussi.
Le fusible autoradio de la voiture c'est lequel ?

Edit :  j'ai testé les fusible 12 et 24, ils sont bon (ils en ont l'air en tout cas) et en testant leur resistance ohmique j'ai 0.6 pour les deux comme pour tout les autres.
j'ai testé les cables d'alim directement sur la prise d'origine de la voiture et j'ai 0V je pense qu'il y a un probleme a ce niveau mais lequel alors la... et surtout comment vérifier vu l'espace, j'ai franchement pas envie de démonter le tableau de bord.

J'ai trouvé ça : Bon apparemment cela ne passionne pas plus un autoradio HS car toujours pas eu de réponse.

Bref, en se penchant encore une fois dessus, j'ai trouvé d'ou venez le problème, il y a un fusible 20A au branchement de la batterie coté +, sauf qu'il fallait le deviner qu'il en existe un la surtout que dans le manuel il n'en parle à aucun moment.

Merci OPEL

Cela peut servir peut-être à quelqu'un, peut être un jour.

Alors si vous n'avez plus d'autoradio, et que vos vitres fonctionnent et l'affichage centrale également, pensez à regarder ce fusible a la cosse + sous le cache de votre batterie (Pour info c'est un gros modèle de fusible)

Voila pour tous

Sur le forum.
Quelqu'un sait où est ce fusible ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farkalan
Twintopiste en devenir !!!
Twintopiste en devenir !!!


Nombre de messages : 99
Date d'inscription : 15/01/2017

MessageSujet: Re: Autoradio Takara - branchement ISO [Résolu]   Jeu 06 Juil 2017, 12:03

On m'a dit que le fusible serait sous la batterie si ca peut etre utile à quelqu'un, dans certains cas il est a droite du + dans d'autres sous la batterie, je verifierai ce soir Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gilles44
Twintopiste en devenir !!!
Twintopiste en devenir !!!


Nombre de messages : 149
Age : 56
Localisation : LA Turballe
Motorisation : 1.4 essence
Couleur : Bleu métal
Finition : Cosmo
Date de livraison : 25/01/2005
Kilometrage : 160000
Date d'inscription : 03/07/2016

MessageSujet: Re: Autoradio Takara - branchement ISO [Résolu]   Jeu 06 Juil 2017, 14:50

salut,
Décidément ...
Je n'ai pas trouvé ce genre de fusible sur mon véhicule près de la batterie.
C'est peut être un fusible de rajout installé par un ancien propriétaire (installation sono ou autre) ?
En tout cas si tu as vraiment ce fusible sur ta Tigra il faudrait suivre le cheminement du fil par curiosité.
Attention avec le fil bleu de l'adaptateur amplificateur antenne autoradio.
Le fil bleu de l'adaptateur ampli antenne doit être uniquement relié au fil bleu de sortie autoradio (12 volts).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farkalan
Twintopiste en devenir !!!
Twintopiste en devenir !!!


Nombre de messages : 99
Date d'inscription : 15/01/2017

MessageSujet: Re: Autoradio Takara - branchement ISO [Résolu]   Jeu 06 Juil 2017, 18:07

Salut, Le fil bleu est bien raccordé pas de souci, ca a fonctionner quelques jours mais en le bougeant j'ai du débrancher un cable, 'jai entendu un crepitement comme pour les court circuit c'est pour ca que j'ai pensé a un fusible.
En fait j'ai trouvé un fusible HS sur le cable + de la batterie ca fait un branchement comme pour la sonde de temperature mais au bout du cable + de la batterie, en l'ouvrant j'ai découvert un fusible 25 A HS.
Le probleme c'est que meme apres l'avoir remplacer ca fonctionne toujours pas... Je continue les recherches..

Edit : Bon j'ai refait le branchement et ca fonctionne.
J'ai vérifié si j'ai du 12 volts au multimetre avant de tout rebrancher.
Je devais avoir un fil de debrancher dû a mon forcing sur l'autoradio pour le poussé dans son antre.
Le principal c'est que c'est rentré dans l'ordre, et le fusible au niveau du + batterie était bien la cause du probleme. Ca empeche de recevoir du +12 volts sur les prises de l'autoradio , une sécurité supplémentaire.
Si ca vous interesse je posterai une photo de l'emplacement de ce fameux fusible. Si ca peut en aider d'autres Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farkalan
Twintopiste en devenir !!!
Twintopiste en devenir !!!


Nombre de messages : 99
Date d'inscription : 15/01/2017

MessageSujet: Re: Autoradio Takara - branchement ISO [Résolu]   Ven 07 Juil 2017, 06:13



Le petit boitier noir sur le même câble que le + batterie est un compartiment fusible 1 slot 25A.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gilles44
Twintopiste en devenir !!!
Twintopiste en devenir !!!


Nombre de messages : 149
Age : 56
Localisation : LA Turballe
Motorisation : 1.4 essence
Couleur : Bleu métal
Finition : Cosmo
Date de livraison : 25/01/2005
Kilometrage : 160000
Date d'inscription : 03/07/2016

MessageSujet: Re: Autoradio Takara - branchement ISO [Résolu]   Ven 07 Juil 2017, 06:26

Salut,
C'est pas normal.
Où as tu pris le + après contact ?
As tu bien séparé les deux +, ne pas relier ensemble les deux + même si cela fonctionne.
Soit prudent  attention au risque incendie.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Farkalan
Twintopiste en devenir !!!
Twintopiste en devenir !!!


Nombre de messages : 99
Date d'inscription : 15/01/2017

MessageSujet: Re: Autoradio Takara - branchement ISO [Résolu]   Ven 07 Juil 2017, 07:22

J'ai mi un domino 3 bornes pour relier les 3 ensembles.
Le + contact doit êtres un raccord venant de l'allume cigare, j'ai gardé la configuration de l'ancien propriétaire. J'ai juste remplacer deux trois câbles qui Étaient un peu trop court à mon goût
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Autoradio Takara - branchement ISO [Résolu]   

Revenir en haut Aller en bas
 
Autoradio Takara - branchement ISO [Résolu]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» autoradio Takara CDV996 mp3 video
» Autoradio TAKARA CDR670M sur une BMW R1150RT
» [VDS] autoradio Takara DVD
» [autoradio takara cdv996 2008 4x50w] ne capte pas la radio
» diverses questions autoradio[réglé]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tigra TwinTop :: Problèmes Techniques-
Sauter vers: